Mobile Manager device enrollment issue
Incident Report for Lightspeed Systems
Resolved
Our third party SCEP provider has resolved the issue and we have observed the correct operation of the service for approximately 40 minutes.
Posted Aug 13, 2018 - 17:02 CDT
Identified
We are continuing to observe service issues with out third party SCEP service provider. This issue is currently causing device enrollments to fail.
Posted Aug 13, 2018 - 15:27 CDT
This incident affected: Lightspeed MDM™.