[9345] Relay - Service Disruption
Incident Report for Lightspeed Systems
Resolved
All systems have returned to performing as expected.
Posted Jan 14, 2021 - 09:39 CST
Monitoring
Service has been restored. We will continue monitoring.
Posted Jan 14, 2021 - 08:14 CST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2021 - 08:06 CST
Investigating
We are currently investigating an outage for our Relay service.
Posted Jan 14, 2021 - 07:51 CST
This incident affected: Lightspeed Filter™ (Relay).