BYOD hosted filter not accessible by some customers
Incident Report for Lightspeed Systems
Resolved
We have identified a sync issue that caused a few customer ids to not synchronize with BYOD filter. This has been resolved and these customer ids are now sync.

We apologize for the impact his has had on the affect customers.
Posted Nov 07, 2019 - 12:29 CST
Investigating
We are investigating reports from some customers that they are not able to access the BYOD hosted filter. We have confirmed this is not affecting all BYOD filter customers. Customers using Relay Rocket are not affected.

We will provide an update here once we have additional information.
Posted Nov 07, 2019 - 10:47 CST
This incident affected: BYOD Filter.