[9376] Mobile Manager & Relay UI - Service Disruption
Incident Report for Lightspeed Systems
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 09:24 CST
Update
The issue has been resolved.
Posted Jan 28, 2021 - 09:24 CST
Update
We are continuing to investigate this issue.
Posted Jan 28, 2021 - 08:17 CST
Update
We are currently investigating an issue causing the Mobile Manager and Relay UI to have issues loading intermittently.
Posted Jan 28, 2021 - 08:02 CST
Investigating
The Mobile Manager Team has observed a service disruption impacting MDM and is currently working to resolve the issue. We will update this page as more information becomes available. We appreciate your patience and apologize for the disruption.
Posted Jan 28, 2021 - 07:12 CST
This incident affected: Lightspeed MDM™ and Lightspeed Filter™ (Relay).