Service Disruption - Relay
Incident Report for Lightspeed Systems
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 15:34 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2019 - 13:26 CST
Investigating
We have observed a service disruption impacting Relay and are currently working to resolve the issue. We will update this page as more information becomes available. We appreciate your patience and apologize for the disruption.
Posted Dec 11, 2019 - 13:14 CST
This incident affected: Lightspeed Classroom Management™, Lightspeed Filter™, and Launch Dashboard.