Weekly Parent Report emails
Incident Report for Lightspeed Systems
Resolved
We have restored access to download the guardian CSV. Weekly Parent Report emails are currently in process of being generated and delivered.
Posted Sep 18, 2023 - 17:54 CDT
Identified
We have identified an issue causing our Weekly Parent Report emails to be delayed in sending. We are working on resolving this and will send out this week's emails soon. While we work on this issue, Guardian CSVs will be unavailable to download.
Posted Sep 18, 2023 - 14:10 CDT
This incident affected: Lightspeed Filter™.