Service Disruption - Relay
Incident Report for Lightspeed Systems
Resolved
We are no longer seeing issues with the Relay service.
Posted Mar 12, 2018 - 07:45 CDT
Investigating
We have observed a service disruption impacting Relay and are currently working to resolve the issue. We will update this page as more information becomes available. We appreciate your patience and apologize for the disruption.
Posted Mar 12, 2018 - 07:09 CDT
This incident affected: Lightspeed Filter™.