Mobile Manger SCEP outage
Incident Report for Lightspeed Systems
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 12:57 CST
Monitoring
SCEP service and device enrollments have been restored. We are are still monitoring the service and will update here if the status changes again.
Posted Nov 19, 2019 - 09:53 CST
Investigating
We are currently investigating a service issue with our SCEP provider. New device registrations may be impacted by this issue.
Posted Nov 19, 2019 - 09:23 CST
This incident affected: Mobile Device Manager.