Increase in Alert Volume
Incident Report for Lightspeed Systems
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 18:16 CDT
Investigating
The monitoring mechanisms that we have in place for Lightspeed Alert have revealed an increase in alert volume within our system, which may impact human review response times. Ensuring student safety by reviewing alerts promptly is our top priority. Our team is actively working through the increased alert volume. We appreciate your patience and understanding as we work to resolve this volume increase. Rest assured that your district user interface will still receive all alerts as soon as identified. Should you have any concerns or require immediate assistance, please do not hesitate to contact us. We are here to help and will keep you updated on our progress.
Posted Apr 10, 2024 - 12:50 CDT
This incident affected: Lightspeed Alert™.