[INCIDENT #12344]**[Lightspeed MDM]** [Device enrolments not working]
Incident Report for Lightspeed Systems
Resolved
We are pleased to inform you that the issue has been resolved and we can confirm that all our systems are now fully operational.

As part of our commitment to providing you with the best possible service, we will be conducting an internal investigation of this incident to identify the root cause and make any necessary improvements to our system to prevent or minimize the likelihood of a recurrence in the future.

Thank you for your patience and understanding during this time. If you have any further questions or concerns, please reach out to our support team.
Posted Apr 16, 2024 - 05:45 CDT
Monitoring
Our engineering team have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted Apr 16, 2024 - 05:25 CDT
Identified
Our engineering team have identified the issue and are currently working to resolve it as quickly as possible. We will keep you updated with any developments and provide another update shortly.

Thank you for your patience and understanding.
Posted Apr 16, 2024 - 05:09 CDT
Investigating
We are actively investigating reports that Lightspeed MDM users may be experiencing issues in enrolling new devices.

Our engineering team are working to resolve the issue and will provide another update shortly.
Posted Apr 16, 2024 - 03:26 CDT
This incident affected: Lightspeed MDM™.