Service Disruption - Mobile Manager
Incident Report for Lightspeed Systems
Resolved
We have resolved the Windows enrollment delay with our 3rd party provider.
Posted Feb 27, 2020 - 12:24 CST
Update
We are continuing to work on a fix for this issue.
Posted Feb 12, 2020 - 14:30 CST
Identified
We have identified an issue with our 3rd-party scep provider that was causing delays on MDM commands. We have made adjustments and most MDM commands (including all iOS enrollments, app pushed, and policy changes) have returned to normal. Windows enrollment may still experience delays; we are working with the provider to resolve those as well.
Posted Feb 12, 2020 - 14:26 CST
Investigating
Some users are experiencing intermittent delays in processing MDM commands including app pushing, policy updates and MDM enrollment. For issues with device enrollment, please wait a few minutes and retry. All other delays should resolve themselves over time via our automatic re-syncs.
Posted Feb 11, 2020 - 16:45 CST
This incident affected: Mobile Device Manager.