Intermittent issues loading UI
Incident Report for Lightspeed Systems
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 10:24 CDT
Monitoring
We have identified an issue that causes the Mobile Manager UI to intermittently have issues loading. We have made an initial server capacity upgrade, and will continue to monitor.
Posted Jun 02, 2020 - 18:58 CDT
Identified
We have identified an issue that causes the Mobile Manager UI to intermittently have issues loading. Please bare with us as we increase server capacity.
Posted Jun 02, 2020 - 13:18 CDT
This incident affected: Mobile Device Manager.