Google issue with their Login Services
Incident Report for Lightspeed Systems
Resolved
This information was posted on Googles status page;
https://www.google.com/appsstatus#hl=en&v=status

8/19/19, 2:59 PM
The problem with Admin console should be resolved for the vast majority of affected users. We will continue to work towards restoring service for the remaining affected users, but no further updates will be provided on the G Suite Status Dashboard. Please rest assured that system reliability is a top priority at Google, and we are making continuous improvements to make our systems better.
Posted Aug 19, 2019 - 15:31 CDT
Monitoring
We are monitoring reports of Google Login service being down. This is impacting our customers who are integrated with Google services. You too can monitor the status here https://www.google.com/appsstatus#hl=en&v=status

We will update our status as soon as we see an update.
Posted Aug 19, 2019 - 14:09 CDT
This incident affected: Lightspeed Filter™.