11272 - Lightspeed MDM™ - Unable to update or add new tokens for managed distribution or DEP services
Incident Report for Lightspeed Systems
Resolved
We are pleased to inform you that the issue has been resolved and we can confirm that all our systems are now fully operational.

As part of our commitment to providing you with the best possible service, we will be conducting an internal investigation of this incident to identify the root cause and make any necessary improvements to our system to prevent or minimize the likelihood of a recurrence in the future.

Thank you for your patience and understanding during this time. If you have any further questions or concerns, please reach out to our support team.
Posted Jun 08, 2023 - 08:06 CDT
Monitoring
Our engineering team have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted Jun 08, 2023 - 06:12 CDT
Investigating
We are currently investigating this issue.
Posted Jun 08, 2023 - 05:13 CDT
This incident affected: Lightspeed MDM™.