Relay and Mobile Manger UI not loading
Incident Report for Lightspeed Systems
Resolved
This incident has been resolved, we will continue to monitor.
Posted Jun 04, 2020 - 02:44 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2020 - 02:32 CDT
Identified
We have identified an issue with a 3rd party service and are working on a resolution.
Posted Jun 04, 2020 - 01:46 CDT
Investigating
We are currently investigating this issue.
Posted Jun 04, 2020 - 00:31 CDT
This incident affected: Mobile Device Manager and Relay.