Lightspeed Domain Change - browser cache not updating
Incident Report for Lightspeed Systems
Resolved
This incident has been resolved.
Posted Aug 11, 2023 - 09:32 CDT
Monitoring
We have seen a small amount of users that have an extended cache on their browser that is improperly holding on to the old domain. Either connecting directly to the new domain or clearing the browser cache will resolve this on its own. It will also naturally clear up as the browser cache expires.

https://help.lightspeedsystems.com/s/article/Clearing-Your-Browser-Cache?language=en_US
Posted Aug 07, 2023 - 03:31 CDT
This incident affected: Lightspeed Alert™, Lightspeed Classroom Management™, Lightspeed Filter™, Lightspeed MDM™, and Launch Dashboard.