Service Disruption - Relay
Incident Report for Lightspeed Systems
Resolved
This incident has been resolved.
Posted Jan 28, 2020 - 10:55 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2020 - 09:54 CST
Investigating
The Relay Team has observed a service disruption and is currently working to resolve the issue. We will update this page as more information becomes available. We appreciate your patience and apologize for the disruption.
Posted Jan 28, 2020 - 07:48 CST
This incident affected: Classroom and Relay.