Mobile Manager SCEP Outage
Incident Report for Lightspeed Systems
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 23:35 CDT
Update
We are continuing to investigate this issue.
Posted Jun 26, 2020 - 23:35 CDT
Investigating
We are currently investigating a service issue with our SCEP provider. New device registrations may be impacted at this time.
Posted Jun 26, 2020 - 23:30 CDT
This incident affected: Mobile Device Manager.