Device enrollments down for Mobile Manager
Incident Report for Lightspeed Systems
Resolved
This incident has been resolved.
Posted May 11, 2020 - 18:31 CDT
Update
We are continuing to investigate this issue.
Posted May 11, 2020 - 18:31 CDT
Investigating
New device enrollments may experience issues for mobile manager
Posted May 11, 2020 - 03:25 CDT
This incident affected: Mobile Device Manager.