BYOD Filter Issues
Incident Report for Lightspeed Systems
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 13:16 CST
Update
We are continuing to investigate this issue.
Posted Feb 28, 2020 - 13:16 CST
Investigating
We're currently investigating issues that are affecting the BYOD Filter service.
Posted Feb 28, 2020 - 11:49 CST
This incident affected: BYOD Filter.