Mobile Manager

Incident Report for Lightspeed Systems

Resolved

This incident has been resolved.
Posted Feb 05, 2020 - 04:59 CST

Update

We are continuing to investigate this issue.
Posted Feb 05, 2020 - 04:58 CST

Investigating

We are currently investigating an issue with the Mobile Manager service.
Posted Feb 05, 2020 - 04:11 CST
This incident affected: Lightspeed MDM™.