[11060] Lightspeed Filter - Partial Service Disruption (3rd Party Provider)
Incident Report for Lightspeed Systems
Resolved
The previous service disruption identified with one of our 3rd party providers which affected Chrome devices is resolved and returned to its normal state.

We appreciate your patience as we worked to resolve this matter.
Posted Sep 28, 2022 - 18:59 CDT
Monitoring
The previous service disruption identified with one of our 3rd party providers which affected Chrome devices has been resolved and is currently returning to its normal state.

We appreciate your patience as we worked to resolve this matter.

Please continue to monitor status.lightspeedsystems.com for further updates.
Posted Sep 28, 2022 - 18:25 CDT
Investigating
We are investigating a service disruption with one of our 3rd party providers that is impacting connectivity on Chrome devices.

We are continuing working towards a resolution and appreciate your patience in this matter.

Please continue to monitor status.lightspeedsystems.com for further updates.
Posted Sep 28, 2022 - 17:27 CDT
Monitoring
The previous service disruption identified with one of our 3rd party providers has been resolved and is currently returning to its normal state.

We appreciate your patience as we worked to resolve this matter.

Please continue to monitor status.lightspeedsystems.com for further updates.
Posted Sep 28, 2022 - 16:28 CDT
Update
We have currently identified a service disruption with one of our 3rd party providers that is impacting connectivity for some Lightspeed Filter customers.

Additionally, we have identified a service disruption with one of our 3rd party providers that is impacting Lightspeed Alert customers. Customers may experience delays with Alert notifications.

We are continuing working towards a resolution and appreciate your patience in this matter.

Please continue to monitor status.lightspeedsystems.com for further updates.
Posted Sep 28, 2022 - 13:31 CDT
Identified
We have currently identified a service disruption with one of our 3rd party providers that is impacting connectivity for some Lightspeed Filter customers.

We are continuing working towards a resolution and appreciate your patience in this matter.

Please continue to monitor status.lightspeedsystems.com for further updates.
Posted Sep 28, 2022 - 12:16 CDT
This incident affected: Lightspeed Filter™.