Classroom - Degraded performance for select customers
Incident Report for Lightspeed Systems
Resolved
This incident has been resolved.
Posted Dec 10, 2020 - 10:22 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2020 - 14:54 CST
Investigating
We are currently investigating the issue.
Posted Dec 09, 2020 - 11:14 CST
This incident affected: Lightspeed Classroom Management™.