ISP Partial Outage
Incident Report for Lightspeed Systems
Resolved
The incident has been resolved.
Posted Jun 13, 2018 - 12:49 CDT
Investigating
Our service provider is currently investigating an issue that is affecting a portion of our production network. This is directly impacting our Rocket licensing server, and archive.lightspeedsystems.com.

We will update this page when we have more information.
Posted Jun 13, 2018 - 09:21 CDT
This incident affected: Lightspeed Rocket™.