Investigating issues with Relay User Interface but no issues with filtering
Incident Report for Lightspeed Systems
Resolved
This incident has been resolved we are still investigating...
Posted Jun 01, 2020 - 13:40 CDT
Update
We are continuing to investigate this issue.
Posted Jun 01, 2020 - 13:40 CDT
Investigating
We are currently investigating this issue.
Posted Jun 01, 2020 - 12:50 CDT
This incident affected: Lightspeed Filter™.