[PagerDuty Incident Number] **Lightspeed** Possible service disruption – Lightspeed Classroom
Incident Report for Lightspeed Systems
Resolved
This incident has been resolved.
Posted May 05, 2021 - 17:15 CDT
Update
We have completed our testing and determine there has been no service degradation.
Posted May 05, 2021 - 17:15 CDT
Monitoring
We are currently monitoring for potential degraded performance.
Posted Mar 15, 2021 - 17:07 CDT
Update
We are continuing to investigate the issue.
Posted Mar 15, 2021 - 15:03 CDT
Update
We are continuing to investigate this issue.
Posted Mar 15, 2021 - 13:13 CDT
Investigating
Our team is conducting preliminary investigation and will report back when we know more.

Please continue to monitor status.lightspeedsystems.com for additional updates.
Posted Mar 15, 2021 - 13:12 CDT
This incident affected: Lightspeed Classroom Management™.