Mobile Manager, Classroom Orchestrator, and Launch Dashboard connectivity issue
Incident Report for Lightspeed Systems
Resolved
Our upstream provider has closed their ticket on this incident, and all services appear to be operating normally.
Posted Sep 18, 2016 - 14:13 CDT
Monitoring
We are observing normal traffic flows at this time, but will continue to monitor until our upstream provider closes their ticket on this issue.
Posted Sep 18, 2016 - 12:03 CDT
Identified
Our upstream provider is reporting fiber outages that are impacting the global availability of these two services. Some customers may not be able to reach these services. Our provider currently reports that they expect the issues to be resolved by 11 AM PDT.
Posted Sep 18, 2016 - 10:30 CDT
This incident affected: Lightspeed Classroom Management™, Lightspeed MDM™, and Launch Dashboard.