Service Disruption - Mobile Manager
Incident Report for Lightspeed Systems
Resolved
This issue has been resolved.
Posted Nov 30, 2016 - 12:36 CST
Monitoring
We have discovered that there is an ongoing issue with upstream latency and packet loss with our upstream provider. At the current time we are observing normal functionality of the MDM service, but we will keep this incident open until our upstream provider closes their master ticket on their issue.
Posted Nov 30, 2016 - 06:15 CST
Investigating
The Mobile Manager Team has observed a service disruption impacting iOS devices and is currently working to resolve the issue. We will update this page as more information becomes available. We appreciate your patience and apologize for the disruption.
Posted Nov 30, 2016 - 04:42 CST
This incident affected: Lightspeed MDM™.