Service Disruption - Lightspeed Community Site
Incident Report for Lightspeed Systems
Resolved
This incident has been resolved.
Posted Apr 12, 2018 - 15:30 CDT
Investigating
The NOC has observed a service disruption impacting the Community Site and is currently working to resolve the issue. We will update this page as more information becomes available. We appreciate your patience and apologize for the disruption.
Posted Apr 12, 2018 - 14:51 CDT
This incident affected: Lightspeed Customer Portal / Web Site.