Maintenance Advisory: iOS/iPad OS Smart Agent Update (Only effects iOS/iPad OS 13.1 or greater)
Incident Report for Lightspeed Systems
Resolved
This incident has been resolved.
Posted Oct 11, 2019 - 08:03 CDT
Monitoring
It has come to our attention that forced updating of the Relay Smart Agent on devices running iOS 13.1+ or iPad OS 13.1+ will result in a loss of network connectivity. We have reported this issue to Apple but because the fix needs to occur within iOS/iPad OS, we do not have a timeline for resolution.
In the meantime, please update your Smart Agent with this process to ensure ongoing connectivity:
With your MDM, remove the Smart Agent. Then with your MDM, redeploy the Smart Agent.

We recognize that this may create a small window without filtering on the device but this is the resolution to the issue. If you have a Rocket or Relay Rocket on your network, they will provide back-up filtering during this brief period.

Please note this only applies to devices running iOS/iPad OS 13.1 or greater. If you have not yet updated to this version, you can disregard this maintenance advisory.

If you have any issues, please contact our support team for assistance.

Rob Chambers
VP, Global Customer Success
Lightspeed Systems
Posted Oct 04, 2019 - 15:35 CDT
This incident affected: Lightspeed Filter™.