[9714] **Lightspeed** Possible service disruption – Lightspeed Filter
Incident Report for Lightspeed Systems
Resolved
We identified a threshold limit with our cloud provider that caused some customers to experience this message. We are deploying changes that will eliminate this in the future.

Thank you for your patience.
Posted May 03, 2021 - 13:56 CDT
Investigating
We have received several reports of a problem with Lightspeed Filter. Users may experience a message "unknown filter error".

Our team is conducting preliminary investigations and will report back when we know more.

We appreciate your patience as we work to resolve this issue.

Please continue to monitor status.lightspeedsystems.com for additional updates.
Posted May 03, 2021 - 09:07 CDT
This incident affected: Lightspeed Filter™ (Relay).