Legacy Google+ APIs will be shut down on March 7, 2019
Incident Report for Lightspeed Systems
Resolved
This incident has been resolved.
Posted Mar 08, 2019 - 11:58 CST
Monitoring
We have received several calls regarding Googles notice that Legacy Google+ APIs will be shut down on March 7,2019. https://developers.google.com/+/api-shutdown

The Lightspeed Rocket version 3.5.2 addresses this deprecation. Customers using Google authentication and not running version 3.5.2 may be affected by this deprecation.

For all licensed customers, upgrading to 3.5.2 is free and simple. We encourage all Rocket customers to upgrade to 3.5.2 and take advantage of the most up-to-date rocket.

Release Notes for version 3.5.2
http://community.lightspeedsystems.com/release-notes/release-notes-rocketwebfilter-february-6-2019/

Rocket 3.5.2 upgrade guide
http://community.lightspeedsystems.com/documentation/rocket-3-5-2-update-guide/

Rocket upgrade guide
http://community.lightspeedsystems.com/documentation/rocket-upgrade-guide/
Posted Mar 06, 2019 - 14:53 CST
This incident affected: Lightspeed Rocket™.