Chat Service disruption
Incident Report for Lightspeed Systems
Resolved
Our Chat provider has completed the emergency maintenance.
Posted Jan 17, 2020 - 11:22 CST
Identified
Our Chat provider is currently down for an unscheduled emergency maintenance. At this time Chat is not available. We are monitoring this closely and will update the status as we learn more.

Support remains available through all other channels.

We know this impacts a service you rely on and we apologize for the impact this has on you. We hope to be back up soon.
Posted Jan 17, 2020 - 08:52 CST