[9655] Possible service outage – Lightspeed Filter
Incident Report for Lightspeed Systems
Resolved
We have completed our testing and all DNS entries are as expected. All lookups should function as expected.
Posted Apr 20, 2021 - 20:17 CDT
Monitoring
We’re currently monitoring a DNS propagation that maybe impacting Lightspeed Filter.  

It's possible that some lookups may time out during this time. 

Please know our engineering teams are working hard to ensure everything is running as expected. 

We appreciate your patience as we work through this issue.  

Please continue to monitor status.lightspeedsystems.com for additional updates.
Posted Apr 20, 2021 - 20:01 CDT
This incident affected: Lightspeed Filter™ (Relay).