Mobile Manager device enrollment issue
Incident Report for Lightspeed Systems
Resolved
Our SECP vendor has confirmed that they are no longer seeing any pervasive enrollment issues, and we have verified that device enrollments are succeeding without issues.
Posted Aug 17, 2018 - 12:04 CDT
Monitoring
Our SCEP vendor has identified the source of this issue and is performing work to resolve the issue. We are still observing intermittent device enrollment issues, but the frequency of failures has been greatly reduced.
Posted Aug 16, 2018 - 16:29 CDT
Identified
We have identified an issue with our third party SCEP service provider and are working with them to resolve enrollment issues we are observing in Mobile Manager.
Posted Aug 16, 2018 - 11:17 CDT
This incident affected: Lightspeed MDM™.