Classroom Login Issues
Incident Report for Lightspeed Systems
Resolved
This incident has been resolved.
Posted Aug 20, 2019 - 15:17 CDT
Monitoring
Our vendor has made changes, and we are now seeing improved performance from our testing. We will continue to monitor.
Posted Aug 20, 2019 - 12:33 CDT
Investigating
We are currently seeing intermittent login issues and loss of real-time student status on Classroom. This is due to an issue with one of our third party vendors. We will post updates as soon as possible.
Posted Aug 20, 2019 - 12:10 CDT
This incident affected: Lightspeed Classroom Management™.