MDM Device Enrollment
Incident Report for Lightspeed Systems
Resolved
This incident has been resolved.
Posted Aug 19, 2019 - 14:59 CDT
Update
Our SCEP provider has identified the issue. The issue with iOS device enrollment has been corrected. If any issues with Windows device enrollment occur, please contact support.
Posted Aug 19, 2019 - 12:30 CDT
Identified
Our SCEP vendor has identified the issue, and is working toward a resolution.
Posted Aug 19, 2019 - 09:44 CDT
Update
An issue with our SCEP provider appears to be still affecting device enrollment at this time.
Posted Aug 19, 2019 - 09:39 CDT
Update
Our SCEP vendor has resolved the issue at this time. We're still continuing to monitor enrollment performance.
Posted Aug 19, 2019 - 08:58 CDT
Investigating
We are currently investigating an issue regarding enrollment of new devices into MDM.
Posted Aug 19, 2019 - 08:46 CDT
This incident affected: Lightspeed MDM™.