Mobile Manager device enrollment issue
Incident Report for Lightspeed Systems
Resolved
The SCEP vendor has resolved their issues and we are now confirming that this service is functional again.
Posted Aug 13, 2018 - 15:17 CDT
Investigating
We are investigating an issue with our third party SCEP service. This issue is currently causing device enrollments to fail.
Posted Aug 13, 2018 - 14:33 CDT
This incident affected: Lightspeed MDM™.