Updated agents released - Ensure latest agent installed
Incident Report for Lightspeed Systems
Resolved
We have not observed any change in case loads and believe agents updated as expected. Closing this monitoring notification.
Posted Oct 17, 2018 - 10:46 CDT
Monitoring
Updated agents have been released and all devices that have been online since should have the update. Devices that have not been online may not have the updated agent. If you are experiencing any reporting anomalies, please ensure you have the latest agent installed.
Posted Oct 15, 2018 - 23:32 CDT