Service Disruption - Cloud Filter
Incident Report for Lightspeed Systems
Resolved
This issue is resolved and all services are currently operational.
Posted Nov 22, 2016 - 08:05 CST
Investigating
The Cloud Filter Team has observed a service disruption impacting Cloud Filter and is currently working to resolve the issue. We will update this page as more information becomes available. We appreciate your patience and apologize for the disruption.
Posted Nov 22, 2016 - 07:40 CST