Mobile Manager delayed device commands
Incident Report for Lightspeed Systems
Resolved
This issue has been resolved.
Posted Oct 09, 2017 - 16:43 CDT
Investigating
We are currently investigating reports of delayed mobile manager device commands and activities.
Posted Oct 09, 2017 - 13:32 CDT
This incident affected: Lightspeed MDM™.