Service Disruption - Hosted Mobile Filter (srv03)
Incident Report for Lightspeed Systems
Resolved
This issue is resolved.
Posted Oct 11, 2016 - 18:30 CDT
Monitoring
Service has been restored to this instance, but the NOC will monitor it closely.
Posted Oct 11, 2016 - 16:53 CDT
Investigating
The NOC Team has observed a service disruption impacting Hosted Mobile Filter and is currently working to resolve the issue. We will update this page as more information becomes available. We appreciate your patience and apologize for the disruption.
Posted Oct 11, 2016 - 16:23 CDT