Service Disruption - Mobile Manager, Teacher Dashboard
Incident Report for Lightspeed Systems
Resolved
Our ISP has closed this issue, and we are no longer seeing high latency or lost packets.
Posted Sep 19, 2016 - 18:05 CDT
Update
We have received word from our ISP that they estimate the time to repair is 2 hours.
Posted Sep 19, 2016 - 17:18 CDT
Monitoring
The NOC Team has observed a service disruption impacting several hosted services and is currently working to resolve the issue. We will update this page as more information becomes available. We appreciate your patience and apologize for the disruption.

It appears to be related to an outage from our Internet Service Provider, so we will monitor the situation closely and update when connectivity is regained.
Posted Sep 19, 2016 - 13:50 CDT
This incident affected: Lightspeed Classroom Management™, Lightspeed MDM™, and Launch Dashboard.