Mobile Manager delayed device commands
Incident Report for Lightspeed Systems
Resolved
Traffic levels have returned to normal and command requests should be processed normally.
Posted Sep 21, 2016 - 15:40 CDT
Monitoring
We are currently observing a very high load of device command requests, and this high load may cause delays in devices receiving commands.
Posted Sep 21, 2016 - 11:27 CDT
This incident affected: Lightspeed MDM™.