Service Disruption - Mobile Manager
Incident Report for Lightspeed Systems
Resolved
This incident has been resolved.
Posted May 16, 2017 - 14:39 CDT
Investigating
The Mobile Manager Team has observed a service disruption impacting MDM and is currently working to resolve the issue. We will update this page as more information becomes available. We appreciate your patience and apologize for the disruption.
Posted May 16, 2017 - 13:32 CDT
This incident affected: Lightspeed Classroom Management™, Lightspeed Filter™, Lightspeed MDM™, and Launch Dashboard.