Database Categorization
Incident Report for Lightspeed Systems
Resolved
The issue has been resolved.
Posted Feb 12, 2018 - 13:38 CST
Investigating
The Relay Team has observed an issue with the database categorization of youtube.com and is currently working to resolve it. We will update this page as more information becomes available. We appreciate your patience and apologize for the disruption
Posted Feb 12, 2018 - 13:12 CST
This incident affected: Lightspeed Filter™.