Mobile Manager delayed device commands
Incident Report for Lightspeed Systems
Resolved
We have identified the cause of the delayed device commands. At this time all enqueued commands have been processed and the service is processing commands normally.
Posted Oct 10, 2017 - 20:49 CDT
Identified
We are observing a very large number of enqueued device activity requests, and this is causing a delay in the processing of device commands.
Posted Oct 10, 2017 - 10:13 CDT
This incident affected: Lightspeed MDM™.